Course no: CE 418
Computer Aided Analysis & Design of Structures

Department of Civil Engineering
Ahsanullah University of Science and Technology
Preface

In the field of Structural Engineering, computer aided design and drafting software plays an important role to assist in the modeling, analysis, design and documentation of structures. They improve the quality, efficiency of design through optimization which is time consuming by hand calculation. They also mobilize communication through quick documentation.

This lab manual intends to teach the students the applications of computer softwares in structural design and analysis which, in this case consist of ETABS and SAP2000. The basics of pre-processing, processing and post-processing units, which are the fundamentals for most of the finite element softwares, are also under the purview of this course. In order to prepare this manual, help from the course materials of an equivalent course taught at Bangladesh University of Engineering and Technology (BUET) and the user manual of concerned software were taken.

Shovona Khusru         Shafiqul Islam
Debasish Sen             Wahid Hassan
Mehsam Tanzim Khan       Mithun Debnath

Department of Civil Engineering
Ahsanullah University of Science and Technology
Contents
Fundamentals of the Finite Element Method ............................................................... 1
FEA Software in General and ETABS ................................................................. 7
Introduction to ETABS’s User Interface ............................................................ 8
Methodology of Finite Element Software .......................................................... 9
Basic Workflow ....................................................................................................... 9
New Model Initialization ...................................................................................... 10
Define Material Properties and Frame Section ............................................... 11
Beam Modeling .................................................................................................... 12
Frame Modeling .................................................................................................... 13
Slab Modeling ....................................................................................................... 15
Modeling and Analysis of a Building ................................................................. 23
Design of a Building ............................................................................................ 32
Shear Wall Modeling ............................................................................................ 37
Design of Water Tank .......................................................................................... 42
References ............................................................................................................ 48
Fundamentals of the Finite Element Method

History and Introduction

The finite element analysis is a numerical technique. In this method all the complexities of the problems, like varying shape, boundary conditions and loads are maintained as they are but the solutions obtained are approximate. Because of its diversity and flexibility as an analysis tool, it is receiving much attention in engineering. The fast improvements in computer hardware technology and slashing of cost of computers have boosted this method, since the computer is the basic need for the application of this method. A number of popular brand of finite element analysis packages are now available commercially. Some of the popular packages are ETABS, SAP2000, ABAQUS, STAAD-PRO, GT-STRUDEL, NASTRAN, NISA and ANSYS. Using these packages one can analyse several complex structures.

The finite element analysis originated as a method of stress analysis in the design of aircrafts. It started as an extension of matrix method of structural analysis. Today this method is used not only for the analysis in solid mechanics, but even in the analysis of fluid flow, heat transfer, electric and magnetic fields and many others. Civil engineers use this method extensively for the analysis of beams, space frames, plates, shells, folded plates, foundations, rock mechanics problems and seepage analysis of fluid through porous media. Both static and dynamic problems can be handled by finite element analysis. This method is used extensively for the analysis and design of ships, aircrafts, space crafts, electric motors and heat engines.

General Description of the Method

In engineering problems there are some basic unknowns. If they are found, the behaviour of the entire structure can be predicted. The basic unknowns or the field variables which are encountered in the engineering problems are displacements in solid mechanics, velocities in fluid mechanics, electric and magnetic potentials in electrical engineering and temperatures in heat flow problems. In a continuum, these unknowns are infinite. The finite element procedure reduces such unknowns to a finite number by dividing the solution region into small parts called elements and by expressing the unknown field variables in terms of assumed approximating functions (Interpolating functions/Shape functions) within each element. The approximating functions are defined in terms of field variables of specified points called nodes or nodal points. Thus in the finite element analysis the unknowns are the field variables of the nodal points. Once these are found the field variables at any point can be found by using interpolation functions. After selecting elements and nodal unknowns next step in finite element analysis is to assemble element properties for each element. For example, in solid mechanics, we have to find the force-displacement i.e. stiffness characteristics of each individual element.

Mathematically this relationship is of the form

\[
[k]_e \{\delta\}_e = \{F\}_e
\]

Here \([k]_e\) is element stiffness matrix, \{\delta\}_e is nodal displacement vector of the element and \{F\}_e is nodal force vector. The element of stiffness matrix \(k_{ij}\) represent the force in coordinate direction ‘\(i\)’ due to a unit displacement in coordinate direction ‘\(j\)’. Four methods are available for formulating these element properties viz. direct approach, variational approach, weighted residual approach and energy balance approach. Any one of these methods can be used for assembling element properties. In solid mechanics variational approach is commonly employed to assemble stiffness matrix and nodal force vector (consistant loads).

Element properties are used to assemble global properties/structure properties to get system equations \([k] \{\delta\} = \{F\}\). Then the boundary conditions are imposed. The solution of these simultaneous equations
give the nodal unknowns. Using these nodal values additional calculations are made to get the required values e.g. stresses, strains, moments, etc. in solid mechanics problems.

Thus the various steps involved in the finite element analysis are:
(i) Select suitable field variables and the elements.
(ii) Discretize the continua.
(iii) Select interpolation functions.
(iv) Find the element properties.
(v) Assemble element properties to get global properties.
(vi) Impose the boundary conditions.
(vii) Solve the system equations to get the nodal unknowns.
(viii) Make the additional calculations to get the required values.
A Brief Explanation of a Stress Analysis Problem

The steps involved in finite element analysis are clarified by taking the stress analysis of a tension strip with fillets (refer Fig.1.1). In this problem stress concentration is to be studies in the fillet: zone. Since the problem is having symmetry about both x and y axes, only one quarter of the tension strip may be considered as shown in Fig.1.2. About the symmetric axes, transverse displacements of all nodes are to be made zero. The various steps involved in the finite element analysis of this problem are discussed below:

**Step 1:** Four noded isoparametric element (refer Fig 1.3) is selected for the analysis (However note that 8 noded isoparametric element is ideal for this analysis). The four noded isoparametric element can take quadrilateral shape also as required for elements 12, 15, 18, etc. As there is no bending of strip, only displacement continuity is to be ensured but not the slope continuity. Hence displacements of nodes in x and y directions are taken as basic unknowns in the problem.

![Fig. 1.1 Typical tension flat](image)

**Fig. 1.1** Typical tension flat

![Fig. 1.2 Discretisation of quarter of tension flat](image)

**Fig. 1.2** Discretisation of quarter of tension flat

(a) Element no. 5

(b) Typical element

![Fig. 1.3](image)
Step 2: The portion to be analysed is to be discretised. Fig. 1.2 shows discretised portion. For this 33 elements have been used. There are 48 nodes. At each node unknowns are x and y components of displacements. Hence in this problem total unknowns (displacements) to be determined are \(48 \times 2 = 96\).

Step 3: The displacement of any point inside the element is approximated by suitable functions in terms of the nodal displacements of the element. For the typical element (Fig. 1.3 b), displacements at \(P\) are

\[
 u = \sum N_i u_i = N_1 u_1 + N_2 u_2 + N_3 u_3 + N_4 u_4
\]

and

\[
 v = \sum N_i v_i = N_1 v_1 + N_2 v_2 + N_3 v_3 + N_4 v_4 \quad \text{...(1.2)}
\]

The approximating functions \(N_i\) are called shape functions or interpolation functions. Usually they are derived using polynomials. The methods of deriving these functions for various elements are discussed in this text in latter chapters.

Step 4: Now the stiffness characters and consistent loads are to be found for each element. There are four nodes and at each node degree of freedom is 2. Hence degree of freedom in each element is \(4 \times 2 = 8\). The relationship between the nodal displacements and nodal forces is called element stiffness characteristics. It is of the form

\[
 [k]_e \{\delta\}_e = \{F\}_e, \text{ as explained earlier.}
\]

For the element under consideration, \([k]_e\) is \(8 \times 8\) matrix and \(\{\delta\}_e\) and \(\{F\}_e\) are vectors of 8 values. In solid mechanics element stiffness matrix is assembled using variational approach i.e. by minimizing potential energy. If the load is acting in the body of element or on the surface of element, its equivalent at nodal points are to be found using variational approach, so that right hand side of the above expression is assembled. This process is called finding consistent loads.

Step 5: The structure is having \(48 \times 2 = 96\) displacement and load vector components to be determined. Hence global stiffness equation is of the form

\[
 [k] \{\delta\} = \{F\}
\]

\(96 \times 96 \quad 96 \times 1 \quad 96 \times 1\)

Each element stiffness matrix is to be placed in the global stiffness matrix appropriately. This process is called assembling global stiffness matrix. In this problem force vector \(F\) is zero at all nodes except at nodes 45, 46, 47 and 48 in \(x\) direction. For the given loading nodal equivalent forces are found and the force vector \(F\) is assembled.

Step 6: In this problem, due to symmetry transverse displacements along \(AB\) and \(BC\) are zero. The system equation \([k] \{\delta\} = \{F\}\) is modified to see that the solution for \(\{\delta\}\) comes out with the above values. This modification of system equation is called imposing the boundary conditions.

Step 7: The above 96 simultaneous equations are solved using the standard numerical procedures like Gauss-elimination or Choleski’s decomposition techniques to get the 96 nodal displacements.

Step 8: Now the interest of the analyst is to study the stresses at various points. In solid mechanics the relationship between the displacements and stresses are well established. The stresses at various points of interest may be found by using shape functions and the nodal displacements and then stresses calculated. The stress concentrations may be studies by comparing the values obtained at various points in the fillet zone with the values at uniform zone, far away from the fillet (which is equal to \(P/b_f\)).
FINITE ELEMENT METHOD VS CLASSICAL METHODS

1. In classical methods exact equations are formed and exact solutions are obtained where as in finite element analysis exact equations are formed but approximate solutions are obtained.

2. Solutions have been obtained for few standard cases by classical methods, where as solutions can be obtained for all problems by finite element analysis.

3. Whenever the following complexities are faced, classical method makes the drastic assumptions’ and looks for the solutions:
   
   (a) Shape
   (b) Boundary conditions
   (c) Loading

Fig. 1.4 shows such cases in the analysis of slabs (plates).
To get the solution in the above cases, rectangular shapes, same boundary condition along a side and regular equivalent loads are to be assumed. In FEM no such assumptions are made. The problem is treated as it is.

4. When material property is not isotropic, solutions for the problems become very difficult in classical method. Only few simple cases have been tried successfully by researchers. FEM can handle structures with anisotropic properties also without any difficulty.

5. If structure consists of more than one material, it is difficult to use classical method, but finite element can be used without any difficulty.

6. Problems with material and geometric non-linearities can not be handled by classical methods. There is no difficulty in FEM.

![Diagram of irregular shapes and boundary conditions](image)

Fig. 1.4

Courtesy: S.S. Bhavikatti
Need for Studying FEM

Now, a number of users friendly packages are available in the market. Hence one may ask the question ‘What is the need to study FEA?’.

The above argument is not sound. The finite element knowledge makes a good engineer better while just user without the knowledge of FEA may produce more dangerous results. To use the FEA packages properly, the user must know the following points clearly:

1. Which elements are to be used for solving the problem in hand.
2. How to discretize to get good results.
3. How to introduce boundary conditions properly.
4. How the element properties are developed and what are their limitations.
5. How the displays are developed in pre and post processor to understand their limitations.
6. To understand the difficulties involved in the development of FEA programs and hence the need for checking the commercially available packages with the results of standard cases.

Unless user has the background of FEA, he may produce worst results and may go with overconfidence. Hence it is necessary that the users of FEA package should have sound knowledge of FEA.
FEA Software in General and ETABS

Most of the commonly available Finite Element Analysis (FEA) softwares have two main features:

- Graphical User Interface (GUI)
- Programming Interface

Some softwares come with both of the features available while some only have the GUI. In GUI, users interact with the computer through different windows, icons and menus and which can be manipulated by a mouse. The programming interface requires users to code to interact with the computer and requires a certain degree of expertise in the programming language.

ETABS is a popular FEA software among Civil Engineers with main focus on Graphical User Interface. ETABS stands for Extended Three Dimensional Analysis of Building Structure.

As it can be used without the requirement to code, it can be easily used by users who are not familiar with coding. ETABS is suitable for analysis and designing multi-storied buildings and its different parts such as beams, columns, slabs and so on. The user interface is self-explanatory and the help file provided along with the software guides users along the way. For these reasons, it is very user friendly and it is being used by Civil Engineers throughout the world.

In this course, ETABS version 9.6.2 will be used and all the following sections will be described in accordance with this version.
Introduction to ETABS’s User Interface

- Main Title Bar
- Menu Bar
- Toolbar
- Display Title Bar

Figure 1: ETABS user interface
Methodology of Finite Element Software

Finite element software generally follows three steps as given below-

1. **Preprocessing**: Object based model generation
   - Define materials
   - Define geometry
   - Define elements
   - Draw (line, area etc)
   - Mesh (convert object based model to element based model)
   - Merge points
   - Load application

2. **Processing**: Analysis / Solution
   - Static Analysis
   - Dynamic Analysis

3. **Post processing**
   - Result interpretation (SFD, BMD, Displacement, Stress etc)
   - Design

Basic Workflow

The following provides a broad overview of the basic modeling, analysis, and design processes:

1. Open a file.
2. Set the units.
3. Set up grid lines.
4. Define story levels.
5. Define material and member properties.
6. Draw structural objects.
7. Assign supports.
8. Define load cases
10. Edit the model geometry if necessary.
11. View the model.
12. Analyze the model.
13. Display results for checking.
14. Design the model.
15. Generate output.
16. Save the model
New Model Initialization

Figure 2: Grid Selection

- File > New model
- If it is uniform grid then fill up the “Uniform Grid Spacing” box
- Input number of grid in X, Y direction
- Take number of stories
- Change unit to kip-ft
- Input typical story height
- Input bottom story height
- If the grid is not uniform then go to the “Custom Grid Spacing”
- Edit grid
- Check spacing
- Check glue to grid lines
- Input spacing of grid in X, Y direction
- ok
Define Material Properties and Frame Section

- Material properties
  - Concrete
  - Modify if need

- Frame section
  - Select all existing property
  - Delete all
  - Add rectangular/circle
  - For Beam
  - Select reinforcement
  - Then select beam
  - Define all frame section in this process

Figure 3: Material Property Initialization
Beam Modeling

Model the following beam and find the SFD and BMD.

1. File menu > New Model
2. Use **Number of Grid Lines** edit box. Specify the number of grid lines along X and Y direction.
3. Define materials and beam section
4. Draw lines as shown in figure by clicking **Draw Lines** icon from **Draw** toolbar
5. Select the desired point to assign support
6. Click the **Assign** menu > **Joint/Point** > **Restraints** (Supports)
7. Select the desired point to assign load
8. **Assign** menu > **Joint/Point load**
9. Select the desired beam to assign load
10. **Assign** menu > **Frame/Line load**
11. **Analysis** > **Run Analysis**.
12. Go options tab and uncheck moment diagram on tension side
13. To show support reaction, shear force/Bending moment click **Show Member Forces/Stress Diagram**
Frame Modeling

Model the following frame and find out bending moment, shear force and reactions.

![Frame Model](image.png)

**Figure 5: Frame Model**

To analyze this frame need to complete the following steps:

1. Click **New** icon from main toolbar
2. Chose **Default.edb** from new model initialization window
3. Modify data from **Building Plan Grid System and Story Data Definition** window as mentioned below
   - **Grid Dimension window**
     1. No of lines in x direction = 3
     2. No of lines in y direction = 1
   - **Units = kip-ft**
   - **Story Dimension**
     1. No of story = 1
     2. Bottom Story height = 4 ft
   - **Click on Edit grid from Custom grid spacing and modify grid data from Define Grid Data window as required**
   - Click **Ok**
4. Click Edit → Edit Story Data → Insert Story and change Story height = 10 ft from Insert New Story window.

5. Click Set Elevation View icon form main toolbar and select elevation view

6. Draw lines as shown in figure by clicking Draw Lines icon from Draw toolbar

7. Selects the points respectively where supports to be create and select Assign → Joint/Point → Restrains/Supports and select the support condition.

8. Select the point where point load to be create and select Assign → Joint/Point Loads → Forces and modify loads from Point Forces window.

9. Finally click on Run Analysis icon from Main toolbar.

10. To show deflected shape Show Deformed Shape icon from Display window.

11. To show shear force/Bending moment click Show Member Forces/Stress Diagram → Frame/Pier/Spandrel Forces from Display toolbar.

- Select Component from Member Force Diagram for Frames window
  
  1. Moment → Moment 3-3
  2. Shear → Shear 2-2

- To show the value select Show values on Diagram on same window

- To show the local axes of forces select Object Fill & Line Local Axes from Set Building View Option window.
Slab Modeling

Define slab

⇒ Add new slab
⇒ Material: concrete
⇒ Thickness:
⇒ membrane: 5”, Bending: 5” [for example]
⇒ Type: shell
⇒ Ok

A wall or slab section (element) can have shell, membrane or plate-type behavior.

⇒ **Shell**-type behavior means that both in-plane membrane stiffness and out-of-plane plate bending stiffness are provided for the section.
⇒ **Membrane**-type behavior means that only in-plane membrane stiffness is provided for the section.
⇒ **Plate**-type behavior means that only out-of-plane plate bending stiffness is provided for the section.

![Shell Element](image)

**Figure 6:** Shell Element – subjected to both in plane and out of plane forces (Courtesy: DIANA FEA Version 10.1 Software Manual)
When a section has plate-type or shell-type behavior, use the **Thick Plate** check box to include or not include thick plate behavior. When thick plate behavior is included (the check box is checked), out-of-plane shearing deformations are considered in the analysis. When thick plate behavior is not included (the check box is unchecked), these shearing deformations are not considered in the analysis. We recommend that you typically do not use the thick plate option in ETABS, except when modeling thick footings or mat foundations.

**Mesh:**

1. **Manual Mesh:** Click the **Edit > Mesh Area**

2. **Auto Mesh:** Click the **Assign menu > Shell/Area > Area Object Mesh Options** command to access the Area Object Auto Mesh Options form.

**Mesh Optimization:**

In FEA, higher numbers of meshes (more number of elements) result in a more accurate analysis while increasing the computer memory requirement. Thus, it is of the highest priority to achieve a trade-off between numbers of meshes and memory requirement. In analysis of complex structures requiring high degree of precision, higher number of meshes should be employed while in ordinary and less complex structures, relatively lower number of meshes should be used.
Model the following slab as one way and find $M_{\text{max}}$ and $M_{\text{min}}$.

![Slab Model - 1](image)

**Figure 8:** Graph showing Error Percentage vs. Number of Elements used in FEA (S.S. Bhavikatti)

**Figure 9:** Slab Model - 1
1. Open the ETABS Window
2. Click **New** icon from main toolbar
3. Chose **Default.edb** from new model initialization window
4. Modify data from **Building Plan Grid System and Story Data Definition** window as mentioned below
   - Grid Dimension window
     a) No of lines in x direction = 2
     b) No of lines in y direction = 2
     c) Units = kip-ft
     d) Story Dimension
        No of story = 1
        Bottom Story height = 4 ft
     e) Click on **Edit grid** from **Custom grid spacing** and modify grid data from **Define Grid Data** window as required
5. Click **Define Wall/Slab/Deck Section** icon to define the slab. Then modify the data from the **Define Wall/Slab/Deck Section window** as mentioned below:
   a. Delete sections
   b. Select **Add New Slab** from Click to option.
   c. Modify in **Wall/Slab Section window**
      i. **Section Name** → Slab
      ii. **Material** → CONC
      iii. **Membrane** → 5”
      iv. **Bending** → 5”
      v. **Type** → Shell
    Click the **Draw Area** icon from Draw toolbar and draw the area on grid as figure in clockwise direction.
6. Select the drawn slab by clicking **Select Objects** icon from Draw toolbar
7. Click **Edit → Mesh Areas** and modify the **Mesh Selected Area** window as shown below:
   i. Mesh Quads/Triangles into → 4 x 4 [along X and Y direction respectively]
8. Selects the boundary of the slab respectively where supports to be create and select Assign → Joint/Point → Restraints/Supports and select the support condition.

9. Click on Select → by Wall/Slab/Deck Section → Select (Slab) Ok to select the slab where load to be create and select Assign → Shell/Area Loads → Uniform and modify loads from Uniform Surface Loads (70psf) window.

10. Finally click on Run Analysis icon from Main toolbar.

11. To show deflected shape select the 3D View window & click Show Deformed Shape icon from Display window.

12. To show Bending moment click Show Member Forces/Stress Diagram → Shell Stresses/Forces from Display toolbar.

- Select Component from Element Force/Stress Contours For Shells window

13. Component → M 11/ M 22

- To show the local axes of forces select Object Fill & Area Local Axes from Set Building View Option window.

<table>
<thead>
<tr>
<th>Moment</th>
<th>M maximum (Ib-in)</th>
<th>M minimum (Ib-in)</th>
</tr>
</thead>
<tbody>
<tr>
<td>M 1-1</td>
<td>330.003</td>
<td>0.773</td>
</tr>
<tr>
<td>M 2-2</td>
<td>64.584</td>
<td>12.346</td>
</tr>
</tbody>
</table>

14. To get moment in one direction as it is a one way slab following steps needed to be performed.

- Define Wall/Slab/Deck Section > Modify

  >Set modifiers (m2-2 = 0)

<table>
<thead>
<tr>
<th>Moment</th>
<th>M maximum (Ib-in)</th>
<th>M minimum (Ib-in)</th>
</tr>
</thead>
<tbody>
<tr>
<td>M 1-1</td>
<td>315.00</td>
<td>0.00</td>
</tr>
<tr>
<td>M 2-2</td>
<td>0.990</td>
<td>0.990</td>
</tr>
</tbody>
</table>

Model a simply supported 10 x 10 ft, two way slab (5” thickness) and analyze. LL=100 psf and use manual mashing.

1. Click Define Wall/Slab/Deck Section icon to define the slab. Then modify the data from the Define Wall/Slab/Deck Section window as mentioned below:
a. Delete sections
b. Select Add New Slab from Click to option.
c. Modify in Wall/Slab Section window
   i. Section Name → Slab
   ii. Material → CONC
   iii. Membrane → 5”
   iv. Bending → 5”
   v. Type → Shell
   
   Click the Draw Area icon from Draw toolbar and draw the area on grid as figure in clockwise direction.

2. Select the drawn slab by clicking Select Objects icon from Draw toolbar

3. Click Edit → Mesh Areas and modify the Mesh Selected Area window as shown below:
   ii. Mesh Quads/Triangles into → 10 x 10 [along X and Y direction respectively]

4. Selects the boundary of the slab respectively where supports to be create and select Assign → Joint/Point → Restraints/Supports and select the support condition.

5. Click on Select → by Wall/Slab/Deck Section → Select (Slab) Ok to select the slab where load to be create and select Assign → Shell/Area Loads → Uniform and modify loads from Uniform Surface Loads window.

6. Finally click on Run Analysis icon from Main toolbar.

7. To show deflected shape select the 3D View window & click Show Deformed Shape icon from Display window.

8. To show Bending moment click Show Member Forces/Stress Diagram → Shell Stresses/Forces from Display toolbar.
   
   Select Component from Element Force/Stress Contours For Shells window

9. Component → M 11/ M 22
   
   To show the local axes of forces select Object Fill & Area Local Axes from Set Building View Option window.
Model the following slab and find the following items.

a) Find the negative moment of the one way slab
b) Reduce the moment capacity of the slab and find the +M of the beam.
c) Define the slab as a member and then as a shell, find out the difference.

Given that,
Slab thickness = 6 in.
Beam = 10 X 24 in.
LL = 100 psf
Note: Apply restrain against the rotation of the supports about X axis.

Slab as a shell:
Maximum bending moment 6.86 k-ft

Slab as a membrane:
Maximum bending moment 7.68 k-ft
Figure 11: Slab Model – 2 loading

Check:

UDL on beam = (100 X 10 X 6) / 10 = 600 lb/ft

= 0.6 k/ft

Maximum moment = \( \frac{wi^2}{8} \)

= \( \frac{(0.6 \times 10^2)}{8} \)

= 7.5 k-ft
Modeling and Analysis of a Building

Sections
C1= 10X10 in.  C2 = 10X15 in.  C3= 12X15 in.
GB1= 10X16 in. GB2= 10X14 in.
Slab thickness= 5 in.

Loads
DL= 120 psf  LL= 50 psf  Zone =2

Material properties
\( f'_c = 4 \text{ ksi} = 4000 \text{ psi} \)  \( f_y = 60 \text{ ksi} \)

\[ E = 57000\sqrt{f'_c} \text{ (psi)} \]

Figure 12: Concrete and Steel Stress-strain Diagram

Required definition, chart / data for modeling (According to BNBC article 2.5.5)
**Sustained Wind Pressure**
The sustained wind pressure, $q_z$ on a building surface at any height $z$ above ground shall be calculated from the following relation:

$$q_z = C_c C_1 C_z V_b^2$$

Where, $q_z =$ sustained wind pressure at height $z$, KN/m$^2$

$C_1 =$ structure importance coefficient as given in Table 6.2.9

$C_c =$ velocity-to-pressure conversion coefficient = $47.2 \times 10^{-6}$

$C_z =$ combined height and exposure coefficient as given in Table 6.2.10

$V_b =$ basic wind speed in km/h obtained from Sec 2.4.5

**Seismic Dead Load**
Seismic dead load, $W$, is the total dead load of a building or a structure, including permanent partitions, and applicable portions of other loads listed below:

a) In storage and warehouse occupancies, a minimum of 25 per cent of the floor live load shall be applicable.

b) Where an allowance for partition load is included in the floor design in accordance with Sec 2.3.3.3, all such loads but not less than 0.6 KN/m$^2$ shall be applicable.

c) Total weight of permanent equipment shall be included.

**Method A for time period calculation**
For all buildings the value of $T$ may be approximated by the following formula:

$$T = C_t (h_n)^{3/4}$$

Where, $C_t =$ 0.083 for steel moment resisting frames

$\quad = 0.073$ for reinforced concrete moment resisting frames, and eccentric braced steel frames

$\quad = 0.049$ for all other structural systems

$h_n =$ Height in metres above the base to level $n$. 
Table 6.2.24: Response Modification Coefficient for Structural Systems, R *(BNBC- 1993)*

<table>
<thead>
<tr>
<th>Basic Structural System(1)</th>
<th>Description of Lateral Force Resisting System</th>
<th>( R )</th>
</tr>
</thead>
<tbody>
<tr>
<td>a. Bearing Wall System 1. Light framed walls with shear panels</td>
<td>i) Plywood walls for structures, 3 storeys or less 6 ii) All other light framed walls 6</td>
<td>8</td>
</tr>
<tr>
<td>2. Shear walls</td>
<td>i) Concrete 4 ii) Masonry 6</td>
<td>6</td>
</tr>
<tr>
<td>3. Light steel framed bearing walls with tension only bracing</td>
<td></td>
<td>4</td>
</tr>
<tr>
<td>4. Braced frames where bracing carries gravity loads</td>
<td>i) Steel 4 ii) Concrete (3) iii) Heavy timber</td>
<td>4</td>
</tr>
<tr>
<td>b. Building Frame System 1. Steel eccentric braced frame (EBF)</td>
<td></td>
<td>10</td>
</tr>
<tr>
<td>2. Light framed walls with shear panels</td>
<td>i) Plywood walls for structures 3-storeys or less 7 ii) All other light framed walls 8</td>
<td>9</td>
</tr>
<tr>
<td>3. Shear walls</td>
<td>i) Concrete 8 ii) Masonry 8</td>
<td>8</td>
</tr>
<tr>
<td>4. Concentric braced frames (CBF)</td>
<td>i) Steel 8 ii) Concrete (3) iii) Heavy timber</td>
<td>8</td>
</tr>
<tr>
<td>c. Moment Resisting Frame System 1. Special moment resisting frames (SMRF)</td>
<td>i) Steel 12 ii) Concrete 12</td>
<td>12</td>
</tr>
<tr>
<td>2. Intermediate moment resisting frames (IMRF), concrete(4)</td>
<td></td>
<td>6</td>
</tr>
<tr>
<td>3. Ordinary moment resisting frames (OMRF)</td>
<td>i) Steel 5 ii) Concrete (5)</td>
<td>5</td>
</tr>
<tr>
<td>d. Dual System 1. Shear walls</td>
<td>i) Concrete with steel or concrete SMRF 6 ii) Concrete with steel OMRF 9 iii) Concrete with concrete IMRF (4) 8 iv) Masonry with steel or concrete SMRF 6 v) Masonry with steel OMRF 7 vi) Masonry with concrete IMRF (3) 12</td>
<td>12</td>
</tr>
<tr>
<td>2. Steel EBF</td>
<td>i) With steel SMRF 10 ii) With steel OMRF 6</td>
<td>6</td>
</tr>
<tr>
<td>3. Concentric braced frame (CBF)</td>
<td>i) Steel with steel SMRF 9 ii) Steel with steel OMRF 6 iii) Concrete with concrete SMRF (3) 9 iv) Concrete with concrete IMRF (3)</td>
<td>9</td>
</tr>
<tr>
<td>e. Special Structural Systems</td>
<td>See Sec 1.3.2, 1.3.3, 1.3.5</td>
<td></td>
</tr>
</tbody>
</table>
### Table 6.2.25: Site Coefficient, S (BNBC-1993)

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>Coefficient, S</th>
</tr>
</thead>
<tbody>
<tr>
<td>$S_1$</td>
<td>A soil profile with either: a) Rock-like material characterized by a shear-wave velocity greater than 752 m/s or by other suitable means of classification, or b) Stiff or dense soil condition where the soil depth is less than 61 metres</td>
<td>1.0</td>
</tr>
<tr>
<td>$S_2$</td>
<td>A soil profile with dense or stiff soil conditions, where the soil depth exceeds 61 metres</td>
<td>1.2</td>
</tr>
<tr>
<td>$S_3$</td>
<td>A soil profile 21 metres or more in depth and containing more than 6 metres of soft to medium stiff clay but not more than 12 metres of soft clay</td>
<td>1.5</td>
</tr>
<tr>
<td>$S_4$</td>
<td>A soil profile containing more than 12 metres of soft clay characterized by a shear wave velocity less than 152 m/s</td>
<td>2.0</td>
</tr>
</tbody>
</table>

Note: (1) The site coefficient shall be established from properly substantiated geotechnical data. In locations where the soil properties are not known in sufficient detail to determine the soil profile type, soil profile $S_3$ shall be used. Soil profile $S_4$ need not be assumed unless the building official determines that soil profile $S_4$ may be present at the site, or in the event that soil profile $S_4$ is established by geotechnical data.

### Table 6.2.22: Seismic Zone Coefficient, Z (BNBC-1993)

<table>
<thead>
<tr>
<th>Seismic Zone (see Fig 6.2.10)</th>
<th>Zone Coefficient</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.075</td>
</tr>
<tr>
<td>2</td>
<td>0.15</td>
</tr>
<tr>
<td>3</td>
<td>0.25</td>
</tr>
</tbody>
</table>

### Table 6.2.23: Structure Importance Coefficients $I$, $I'$

<table>
<thead>
<tr>
<th>Structure Importance Category (see Table 6.1.1 for occupancy)</th>
<th>Structure Importance Coefficient</th>
</tr>
</thead>
<tbody>
<tr>
<td>I Essential facilities</td>
<td>$I$: 1.25, $I'$: 1.50</td>
</tr>
<tr>
<td>II Hazardous facilities</td>
<td>$I$: 1.25, $I'$: 1.50</td>
</tr>
<tr>
<td>III Special occupancy structures</td>
<td>$I$: 1.00, $I'$: 1.00</td>
</tr>
<tr>
<td>IV Standard occupancy structures</td>
<td>$I$: 1.00, $I'$: 1.00</td>
</tr>
<tr>
<td>V Low-risk Structures</td>
<td>$I$: 1.00, $I'$: 1.00</td>
</tr>
</tbody>
</table>
To solve this structure need to complete the following steps:

1. Open the ETABS Window
2. Click **New** icon from main toolbar
3. Chose **Default.edb** from new model initialization window
4. Modify data from **Building Plan Grid System and Story Data Definition** window as mentioned below
   - Grid Dimension window
     1. No of lines in x direction = 3
     2. No of lines in y direction = 3
   - Units = kip-ft
   - Story Dimension
     1. No of story = 1
     2. Bottom Story height = 6 ft
   - Click on **Edit grid** from **Custom grid spacing** and modify grid data from **Define Grid Data** window as required
   - Click **Ok**

5. Click **Define Frame Section** icon to define the Columns. Then modify the data from the **Define Frame Section Properties** window as mentioned below:
   a. Delete sections
   b. Select **Add Rectangular** from Click to option then **Ok**.
   c. Modify in **Rectangular Section window**
      i. **Section Name** → C1
      ii. **Material** → CONC
      iii. **Depth** → 10”
      iv. **Width** → 10”
   d. Then click **Ok**. Similarly define C2 & C3.

6. Click **Define Frame Section** icon to define the Beams. Then modify the data from the **Define Frame Section Properties** window as mentioned below:
   a. Delete sections
b. Select **Add Rectangular** from Click to option then **Ok**.

c. Modify in **Rectangular Section window**

   i. **Section Name** → GB1
   
   ii. **Material** → CONC
   
   iii. **Depth** → 16”
   
   iv. **Width** → 10”

   v. **Reinforcement** → **Design Type** → Beam

d. Then click **Ok**. Similarly define GB2, B1, B2 and B3.

5. Click **Set Plan View** icon from main toolbar and select Plan view.

6. Define load cases by Clicking **Define Static Load Case** icon from define toolbar and define the load cases as Code.

   ![Figure 13: Load Cases](image)

7. Draw Grade Beams as shows in figure by clicking **Draw Lines** icon from Draw toolbar & Selecting GB1 & GB2 respectively.

8. Place the column by clicking **Create Columns in Region or at Clicks** icon from Draw toolbar & place the columns respectively as shown in figure.

9. Click **Edit** → **Edit Story Data** → **Insert Story** and change Story height = 10 ft from **Insert New Story** window.

10. Delete the beams from plan view.

11. Draw Beams as shows in figure by clicking **Draw Lines** icon from Draw toolbar & Selecting B1, B2 & B3 respectively.

12. Click Define Wall/Slab/Deck Section icon to define the slab. Then modify the data from the **Define Wall/Slab/Deck Section window** as mentioned below:
e. Delete sections
f. Select Add New Slab from Click to option.
g. Modify in Wall/Slab Section window
   i. Section Name → Slab
   ii. Material → CONC
   iii. Membrane → 5”
   iv. Bending → 5”
   v. Type → Shell
   vi. Set modifier → modify the moment value nearly zero.

13. Click the Draw Area icon from Draw toolbar and draw the area on grid as figure in clockwise direction.

14. Select the drawn slab by clicking Select Objects icon from Draw toolbar.

15. Click Define → Mass Sources → From Loads and select the loads which are considered for mash & remove the selection of Include Lateral Mass Only & Lump Lateral Mass at Story Levels options.

16. Select the slabs & click Assign → Shell Area → Area Object Mesh Option → Auto Mesh object into Structural Elements. Then select the third & fourth option and define maximum element size 2.

17. To show the mesh effects on slab select Object Fill, Auto Area Mesh & Apply to All Window from Set Building View Option window.

18. Select One Storey from Status Bar.

19. Selects the Columns at base where supports to be create and select Assign → Joint/Point → Restrains/Supports and select the support condition.

20. Click on Select → by Wall/Slab/Deck Section → Select (Slab) Okto select the slab where load to be create and select Assign → Shell/Area Loads → Uniform and modify loads respectively from Uniform Surface Loads window.

21. Click Special Seismic Load Effects → Do Not Include Special Seismic Design Data → Ok.

22. Click Edit → Edit Story Data → Insert Story and change Story height = 10 ft and No of Stories = 2 from Insert New Story window.

23. To modify the story name click Edit → Edit Story Data → Edit Story Data and change the name of the floor as required.

24. Delete the unnecessary structural member from fourth & fifth floor.
25. Modify lateral loads by Clicking **Define Static Load Case** icon from define toolbar and put the reference value as follows.

26. Select EQX and Click Modify lateral load and put the values as below.

**Earth quake in X Direction**

- Direction & Eccentricity – X Dir
- \( C_t = 0.03 \) for RCC building [for height in ft] for Method A
- \( R_w = 8 \)
- \( Z = 0.15 \)
- \( S = 1.5 \)
- \( I = 1 \)

Similarly modify Earth quake in Y Direction

![Figure 14: Wind Load Initialization](image-url)
27. Finally click on Run Analysis icon from Main toolbar.

28. To Check the error in data input for lateral load click Display → Show table and select the items and check the earth quake load in X in Y direction. If the values are equal the inputted data is ok, else there is an error. Find the error and modify data.

29. To show deflected shape select the 3D View window & click Show Deformed Shape icon from Display window.

30. To show Bending moment click Show Member Forces/Stress Diagram → Shell Stresses/Forces from Display toolbar.

   - Select Component from Element Force/Stress Contours For Shells window
     - Component → M 11/ M 22
   - To show the local axes of forces select Object Fill & Area Local Axes from Set Building View Option window.

Checks for model

- For Earthquake load
  1. $\sum EQ_X = \sum EQ_Y$.
  2. $(V/W) = (ZIC/R)$. [Allow max 5% variation]

- For Wind load
  3. Maximum deflection $\leq H/480$, $H=$Height of structure from GF.
  4. Drift ratio, $\Delta/h \leq \begin{cases} 0.005 & \text{if } T < 0.7 \text{ sec} \\ 0.004 & \text{if } T \geq 0.7 \text{ sec} \end{cases}$

Where, $\Delta =$ Displacement of one level relative to below level.

$h =$storey height.
Design of a

the
model, hence

Figure 15:

Load

1. Load from

Considering, interior brick inch and brick all beam line.

Load on beam

Load of wall \(\frac{5 \times 10 \times 120}{12} = 500\)

Commands

i. Select beam lines by it once

Note selected dashed.

ii. Select beams

Building

Calculate gravity loads, analyze and design the following building.

Building Plan

calculation

partition wall

all exterior and walls are 5 wall through line

on beam line = lb/ft= 0.5 k/ft

the perimeter along grid line between grid left clicking on in Plan View. that the lines appear

the other perimeter in a similar
manner. When you have selected all perimeter beams, the status bar should indicate.

iii. Click the Assign > Frame/Line Loads > Distributed command or click the Assign Frame Distributed Load button. Select PW Load Case Name drop-down list.

iv. Set the units drop-down list in the form to lb-ft and then enter load in the Load edit box that is located in the Uniform Load area of the form.

v. Click the OK button on the Frame Distributed Loads form to accept the uniform superimposed dead load that is applied to the perimeter beams.

vi. **Click the File menu > Save command, or the Save button, to save your model.**

### Load on slab from wall

Panel AB46, from 9 ft wall = \( \frac{9 \times (\frac{5}{12}) \times 10 \times 120}{16 \times 12} = 23.43 \text{ psf} \)

From similar calculation,

On panel BC46 = (9.06 + 9.06) psf

Panel BC14 = 18.11 psf

**According to BNBC, article 2.3.6 minimum partition wall load on slab = 25 psf.**

### Commands

i. In this Step, the superimposed dead and live gravity loads will be applied to the model. Make sure that the Similar Stories feature is enabled and that the Plan View is active.

ii. Click anywhere on the slab (but not on a beam) to select. A dashed line should appear around the perimeter of the slab. This dashed line indicates that the slab has been selected. If you make a mistake in selecting, click the Clear Selection button, and try again.

iii. Click the Assign > Shell/Area Loads > Uniform command or click the Assign Uniform Load button. This displays the Uniform Surface Loads form. Select SDEAD from the Load Case Name drop-down list, as shown in Figure 29.

iv. Select lb-ft from the drop down list in the Calculator form and then type load in the Formula edit box. Be sure to set the units before typing.

v. Click the OK button on the Uniform Surface Loads form to accept the superimposed dead load.

### 2. Load from Lift

Load of the lift core can be taken by the enclosing beam or slab provided on the shear wall.

Let us consider 10 persons with 80 kg each.
W = 10 × 80 = 800 kg = \frac{800 \times 2.204}{1000} = 1.76 kip

For 8 ft by 8 ft lift core,

Assuming self-weight of lift = 5 kip

Total load from lift = 5 + 1.76 = 6.76 kip

i. **Load on lift slab:**

Area of lift slab = 8 ft × 8 ft = 64 sq ft

Load on slab = \frac{6.76}{64} = 0.11 ks f

ii. **Load on enclosing beam:**

Perimeter of the lift core = 2(8 + 8) = 32 ft

On beam = \frac{6.76}{32} = 0.21 k per ft

3. **Load of Water Tank**

According to BNBC, Q = 210 lpcd

P = total No of persons

= No of storey X unit per floor X Avg no of person in one family

= 5×2×6 = 60

Q = 210 × 60 = 12600 litre/day

Let us consider pumping twice a day

Q = 12600 x 0.5 = 6300 litre

Volume of tank = \frac{6300}{1000} = 6.3 m^3 = 6.3 x (3.28)^3 = 222.31 ft^3

Height of wall of tank = \frac{V}{A} = \frac{222.31}{(8\times12.5)} = 2.22 ft < 3 ft (min)

h = 3 ft.
Load application pattern

UDL from the top slab and the enclosing wall on beam

Water load on bottom slab

i. Water load = 3 x 62.5 = **187.5 psf** (should be given on bottom slab)

ii. Let the thickness of the wall is 8 inch

Wall load = \( \frac{8 \times 3 \times 150}{12} \) = 300 = **0.3 k/ft** (should be given on bottom beam)

Let the tank top slab = 4 in

Slab weight = \( \frac{8 \times 12.5 \times 4 \times 150}{12} \) = 5000 lb = 5kip

Considering, weight of slab will be taken by beam.

UDL on beam (from slab) = load / perimeter of slab

Perimeter = 2 (8+12.5) = 41 ft

UDL = 5/41 = **0.12 k/ft** (should be given on bottom beam)

Total UDL on beam = 0.3+ 0.12 = **0.42 k/ft**

Bottom slab thickness = \( \frac{\text{Perimeter}}{180} \) = \( \frac{41 \times 12}{180} \) = 2.73 inch \( \cong \) 3 inch

4. Load from Stair

Dead load

Weight of steps = 9 x \( \frac{1}{2} \) x \( \frac{6 \times 10}{144} \) x \( \frac{150}{7.5} \) = 37.5 lb/ft

Waist slab = 9 x \( \frac{6}{12} \) x \( \frac{1}{7.5} \) x \( \frac{150}{7.5} \) = 90.1 lb/ft

Landing slab = \( \frac{6}{12} \) x 1 x 150 = 75 lb/ft

75 lb/ft

127.6 lb/ft

Figure 16: Stair Loading
\[ R_B = \frac{(937.5 + 8373.75)}{12.5} = 744.9 \text{ lb} = 0.75 \text{ k} \]

\[ R_A = [5 \times 0.075 + 0.1276 \times 7.5] - 0.75 = 0.582 \text{ k} \]

**Live load**

Similarly 100 psf live load distributed on one flight of 12.5 ft gives reactions of 0.63 kip per ft on both the stair beams.

**Modeling and Design**

Model and analyze the building as previous

**Design Steps for a Typical Building**

- Unlock model.
- Option > Preference > Concrete frame design > Design code > ACI 318-99.
- Define > Add default design combos > Concrete frame design > Convert to user defined.
  - Or
- Define > Load combinations

<table>
<thead>
<tr>
<th>Name</th>
<th>Details</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>COMB1.</td>
<td>1.4DL +1.7 LL</td>
<td></td>
</tr>
<tr>
<td>COMB2.</td>
<td>1.05DL+1.275LL+1.275WX</td>
<td>ADD</td>
</tr>
<tr>
<td>COMB3.</td>
<td>1.05DL+1.275LL-1.275WX</td>
<td></td>
</tr>
<tr>
<td>COMB4.</td>
<td>1.05DL+1.275LL+1.275WY</td>
<td></td>
</tr>
<tr>
<td>COMB5.</td>
<td>1.05DL+1.275LL-1.275WY</td>
<td></td>
</tr>
<tr>
<td>COMB6.</td>
<td>1.05DL+1.275LL+1.405EQX</td>
<td></td>
</tr>
<tr>
<td>COMB7.</td>
<td>1.05DL+1.275LL-1.405EQX</td>
<td></td>
</tr>
<tr>
<td>COMB8.</td>
<td>1.05DL+1.275LL+1.405EQY</td>
<td></td>
</tr>
<tr>
<td>COMB9.</td>
<td>1.05DL+1.275LL-1.405EQY</td>
<td></td>
</tr>
<tr>
<td>Service.</td>
<td>DL+LL</td>
<td></td>
</tr>
<tr>
<td>Envelope.</td>
<td>COMB1. + COMB2. + ..... + COMB9.</td>
<td>ENV</td>
</tr>
</tbody>
</table>

**Figure 17: Table of Load Combinations**

- Select all (Ctrl A) > Design > Concrete frame design > View/ Revise over view > Element type > Sway intermediate.
- Run model.
- Design > Concrete frame design > Select design combos > Envelope.
- Design > Concrete frame design > Start design.
Design Output Utilization

**Beam**
- Observe colour (DCR) of beams and steel area.
- If failure occurs (red in colour) then sections should be changed

**Column**
- Design > Concrete frame design > Display design info > Rebar percentage.
- Observe colour (DCR) of the column & steel area percentage.

**Footing**
- Observe **Service load** combination column reactions for footing size determination.

**Slab**
- ETABS cannot design slab (Use SAFE or Do manual design).
- We can only take the moment from the contour

![Steel Ratios](image)

**Figure 18:** Output colour of different Demand Capacity Ratio (DCR) for Steel in ETABS

**Shear Wall Modeling**

**Lateral Load Resisting System of Building**
- Lateral loads on buildings are induced by wind, earthquake, and soil pressure
- Lateral loads increase as a structural design issue as buildings become taller
- Systems for resisting lateral loads include:
  - Bracing (diagonal, X, K, knee, etc.)
  - Shear walls (reinforced concrete or masonry)
  - Rigid connections (reinforced concrete, steel)
  - Combinations of these three (common)

Figure 19: Basic Types of Shear Walls

Lateral load resistance: shear walls

Shear walls:
- Usually reinforced concrete or masonry
- Located in exterior and/or interior bays
- Not necessarily in same location at all levels
- Often double as elevator shaft and/or stairwell enclosures
- Those shown for N-S resistance only
- Floor diaphragms integral part of the lateral load resisting system.

Figure 20: Shear Wall 3D View

Some Modeling Considerations for Walls using Shell Elements

- Multiple elements facilitate greater accuracy in determination of stress distribution and allow easy modeling of openings
Figure 21: Shear Wall Consideration

- In general the mesh in the slab should match with mesh in the wall to establish connection. To avoid connection problem use merge point command from Edit> Marge points.

Using Complete Membrane only

(Moment continuity with Beams automatically provided)
Concrete shear wall design

- 2D wall pier design and boundary-member checks
- 2D wall spandrel design
- 3D wall pier check for provided reinforcement
- Graphical Section Designer for concrete rebar location
- Graphical display of reinforcement and stress ratios
- Interactive design and review
- Summary and detailed reports including database formats
COMMANDS

1. While modeling, define Shear Wall elements

2. Assign pier and spandrel label

3. Choose the Shear Wall design code and review other related preferences and revise them if necessary
Design of Water Tank

Storage reservoirs and overhead tank are used to store water, liquid petroleum, petroleum products and similar liquids. All tanks are designed as crack free structures to eliminate any leakage. Water or raw petroleum retaining slab and walls can be of reinforced concrete with adequate cover to the reinforcement. Water and petroleum and react with concrete and, therefore, no special treatment to the surface is required. Industrial wastes can also be collected and processed in concrete tanks with few exceptions. The petroleum product such as petrol, diesel oil, etc. are likely to leak through the concrete walls, therefore such tanks need special membranes to prevent leakage. Reservoir is a common term applied to liquid storage structure and it can be below or above the ground level. Reservoirs below the ground level are normally built to store large quantities of water whereas those of overhead type are built for direct distribution by gravity flow and are usually of smaller capacity.

Objective

- To make a study about the analysis and design of water tanks.
- To make a study about the guidelines for the design of liquid retaining structure according to Code requirements.
- To know about the design philosophy for the safe and economical design of water tank.
- Solve water tank related problems using Software (SAP) to avoid the tedious calculations.
- Hence, check the validity of the result with hand calculation.

Types of Water Tank
Comparison of Tanks

**Rectangular Tank**
- For smaller capacities, we go for rectangular tanks.

**Circular Tank**
- For larger capacities, we go for circular tanks.

**Intze Tank**
- Intze tank is constructed to reduce the project cost because lower dome in this construction resists horizontal thrust.

**Prestressed Tank**
- For bigger tanks, prestressing is the superior choice resulting in a saving of up to 20%.
Design Considerations

The UG water tank has three basic components; i.e., top slab, sidewalls and base slab

- The top slab will be designed as normal simply supported slab based on the self-weight and superimposed loads.

- The design of sidewalls and the base slab will be based on assuming
  1. Tank full of water but no soil outside,
  2. No water inside tank but soil pressure from outside

The other more critical condition of no water inside but saturated soil outside is avoided here because it might cause instability of the tank itself. Alternately, a provision must be made that the tank cannot be evacuated when the soil is fully saturated.

Minimum Reinforcement

- The minimum reinforcement in walls, floors and roofs in each of two directions at right angles shall have an area of 0.3 per cent of the concrete section in that direction for sections up to 100mm, thickness. For sections of thickness greater than 4”, and less than 10” the minimum reinforcement in each of the two directions shall be linearly reduced from 0.3 percent for 100mm thick section to 0.2 percent for 10”, thick sections. For sections of thickness greater than 450mm, minimum reinforcement in each of the two directions shall be kept at 0.2 per cent. In concrete sections of thickness 5” or greater, two layers of reinforcement steel shall be placed one near each face of the section to make up the minimum reinforcement.

- In special circumstances floor slabs may be constructed with percentage of reinforcement less than specified above. In no case the percentage of reinforcement in any member be less than 15% of gross sectional area of the member.

Minimum Cover to Reinforcement

- For liquid faces of parts of members either in contact with the liquid (such as inner faces or roof slab) the minimum cover to all reinforcement should be 1” or the diameter of the main bar whichever is greater. In the presence of the sea water and soils and water of corrosive characters the cover should be increased by 0.5” but this additional cover shall not be taken into account for design calculations.

- For faces away from liquid and for parts of the structure neither in contact with the liquid on any face, nor enclosing the space above the liquid, the cover shall be as for ordinary concrete member.

Design of Elevated Rectangular Water Tank in SAP 2000 Version 14:

1. Click New Model Icon from File Menu
2. Choose Initial Model from Defaults with units from new model initialization window.
   - Change Units (If Required)
   - Choose Grid Only
   - Quick Grid Lines Window appears
   - Check Coordinate system: Cartesian/Cylindrical. Select Cartesian Coordinate.
3. Click Edit Grid Data to edit the spacing of the grid lines or to add new grid line.
   i. Check Glue to Grid Lines
   ii. Click ok

4. Define Materials $f_{c'}=3.5$ ksi, Beam Section = $12'' \times 15''$ & Column Section = $12'' \times 12''$ and Side wall thickness = 6'', Top and Bottom slab thickness = 9''.

5. Define load cases by Clicking Define Static Load Case icon from define toolbar and define the load cases as Code.

6. Draw Beam @Z = 7"
   a. Select Beams
      i. Edit $\rightarrow$ Replicate
      ii. Give increments in Z direction
         1. $dx = 0, dy = 0$ & $dz = 120$ ''
         2. Increment data = 4

7. Draw Beam @Z=53 "
   a. Select Beams
      i. Edit $\rightarrow$ Replicate
      ii. Give increments in Z direction
         1. $dx = 0, dy = 0$ & $dz = 72$ ''
         2. Increment data = 1

8. Set Elevation view
   a. Draw Column clicking Draw Frame/ Cable Element from Side Toolbars
   b. Column Bottom to Top i.e @z=0 " to @z=53 ")

9. Set Elevation view- 1, 3, C, A
   a. Draw wall of Water tank by Defined Slab.
10. Select Wall of water tank of elevation 3 & C.
    a. Assign $\rightarrow$ Reverse Local 3 Axis $\rightarrow$ Keep Assigns in Same Global Directions $\rightarrow$ ok
11. Select Water tank Walls
    a. Edit $\rightarrow$ Divide Areas $\rightarrow$ Divide Area Based on Area Edges $\rightarrow$ Intersections of Visible Straight Grid Lines With Area Edges.
    b. Edit $\rightarrow$ Divide Area Into Object of maximum Size $\rightarrow$ mesh size of 1’×1’
12. Select Water tank walls (Select in such a way that only the joint points are selected)
   a. Define Joint Patterns Add
   b. Assign Joint Pattern Set Pattern name already defined
   c. \( A = B = 0; C = -1 \) \& \( D = \) Height of the top point of the water level (For this example, \( D = 53' \)).
   d. Restrictions: zero negative values
   e. Ok

13. Assign Area Loads Surface Pressure
   a. Load Pattern name = LL
   b. Select unit in lb-ft
   c. Assign pressure by joint pattern
   d. Use a multiplier of 62.4 lb/ft\(^3\)
   e. Select bottom face as load face.

14. Define Slab of 9 inch thickness
   a. Draw Bottom slab of the water tank using side toolbar “Draw Rectangular Element”.
      Keep in mind that water pressure on the side wall will be live load and on the bottom of the tank will be dead load.
   b. Select bottom slab Assign Area Loads Uniform (shell)
   c. Assign a dead load of 374.4 psf (6\times 62.4 = 374.4 psf) in gravity direction

15. Select Bottom slab of Water tank.
   a. Edit Divide Areas Divide Area Based on Area Edges Intersections of Visible Straight Grid Lines With Area Edges.
   b. Edit Divide Area Into Object of maximum Size mesh size of 1’\times 1’
   c. Ok

   a. Slab thickness = 9”
   b. Select bottom slab Assign Area Loads Uniform (shell)
   c. Assign a dead load of 55 psf in gravity direction
   d. Assign a live load of 25 psf in gravity direction

17. Select Bottom slab of Water tank.
   a. Edit Divide Areas Divide Area Based on Area Edges Intersections of Visible Straight Grid Lines With Area Edges.
   b. Edit Divide Area Into Object of maximum Size mesh size of 1’\times 1’
   c. Ok

18. Select all from side tool bar.
   a. Edit Edit Lines Divide Frames Break at Intersections

19. Assign Load Patterns Assign EQx & EQy just like building problem Change/Modify

20. Select All
   a. Assign Frame End (Length) offsets Select automatic from connectivity

21. Design Start Concrete Design/ check of Structure
   a. View Reverse Overwrites Framing Type Sway Intermediate

22. Design Concrete Frame Design View/ Reverse preferences ACI 318-99

23. Select all View/ Reverse Performance

24. Run Analysis
Figure 27: Elevated Water Tank Model

Figure 28: Elevated Rectangular water Tank
References

- Bangladesh National Building Code (BNBC) 1993
- Finite Element Analysis (2005) by Dr. S.S. Bhavikatti, New Age International (P) Ltd., Publishers
- ETABS Version 9.6.2 User’s Guide